API Server not Responding

Incident Report for Workd

Resolved

The API Server is back to full operation.
Posted Jan 20, 2022 - 12:55 EST

Update

The cause of the outage has been identified and a solution is being put into place.
Posted Jan 20, 2022 - 12:40 EST

Investigating

API Server is not Responding
Posted Jan 20, 2022 - 12:33 EST
This incident affected: API.