Workd application partially down due to AWS outage.

Incident Report for Workd

Resolved

AWS network issues have been resolved, and the application performance is back to Operational.
Posted Dec 07, 2021 - 20:53 EST

Update

Web Application and E-commerce performance may still be degraded. AWS has mitigated the primary issue, but their services have yet to be restored to full health.
Posted Dec 07, 2021 - 18:54 EST

Update

We are continuing to monitor the situation with AWS.
Posted Dec 07, 2021 - 15:51 EST

Update

There is an on-going issue with AWS that is causing degraded performance loading the application and e-commerce operations are affected. The API is operating normally. We are monitoring the issue with AWS at this time.
Posted Dec 07, 2021 - 13:15 EST

Monitoring

There is an on-going outage with AWS that is causing degraded performance. We are monitoring the situation.
Posted Dec 07, 2021 - 13:00 EST
This incident affected: Web Application and E-commerce.